10/9/13 Summit issues with Google Chrome

|
The latest release of Google Chrome - 30.0.15999.69 is causing performance issues with Summit.  It has been reported as an issue to the vendor.  Once a resolution has been found, an update will be posted.
For now, it is recommended to use Firefox, IE8  or earlier version of Chrome.  
To determine which version you have installed, go to the top right of the address bar - and click on the 3 bars, then click on About Google Chrome.  This will give you version information.  To revert to an earlier version of Chrome, check the FAQ's on the Help Desk site - www.helpdesk.uml.edu 


About this Entry

This page contains a single entry by Clark, Norma published on October 8, 2013 3:19 PM.

9/23/13 Summit Training Dates was the previous entry in this blog.

10/11/13 Summit Browser Compatibility is the next entry in this blog.

Find recent content on the main index or look in the archives to find all content.

Subscribe to feed Subscribe to this blog's feed