Bedard, Daniel : August 2012 Archives

Several users have reported issues with printing documents from WebNow and we have identified the issue as an incompatibility between the WebNow application and the latest version of Java (Version 7).  Perceptive Software has issued a statement acknowledging the issue and may soon be relasing patches to correct the issue.  Until such time as the patches can be created and loaded to the UML system, the resolution is to downgrade your Java version to version 6.  Should you need assistance in downgrading your Java version, please contact the UML helpdesk at ext. 4357 (HELP)

Thank you for your understanding.

 

UPDATE FEB. 1, 2013:

Downgrading to Java 6 is only an option for PC users.  Mac users must be on the most recent version of Java.   Mac users will not be able to print with WebNow.

About this Archive

This page is a archive of recent entries written by Bedard, Daniel in August 2012.

Bedard, Daniel : September 2011 is the previous archive.

Bedard, Daniel : August 2013 is the next archive.

Find recent content on the main index or look in the archives to find all content.

Subscribe to feed Subscribe to this blog's feed